Welcome to our Online Store!

Cisco routers how speed limit

2018-01-23 10:20:16

today shares how Cisco routers are targeting certain IP speed

1, set up ACL

access-list 102 permit ip host 192.168.10.2 any

access-list 102 permit ip any host 192.168.10.2

access-list 103 permit ip host 192.168.10.3 any

access-list 103 permit ip any host 192.168.10.3

2, defined class

class-map match-all 102

match access-group 102

class-map match-all 103

match access-group 103

3、class join policy

policy-map xiansu

class 102

police 1024000 128000 conform-action transmit exceed-action drop

class 103

police 1024000 128000 conform-action transmit exceed-action drop

4, adding the policy to the port

interface FastEthernet0/0

service-policy input xiansutest

service-policy output xiansutest

has a speed limit (limited to total bandwidth)

for a network segment

(1) set ACL

access-list 110 permit IP 192.168.10.0 0.0.0.255 any

access-list 102 permit IP any 192.168.10.0 0.0.0.255

(2) definition class

class-map match-all 110

match access-group 110

(3) setting policy

policy-map xiansu110

class 110

police 102400001280000 conform-action transmit exceed-action drop

(4) adds the policy to port

interface FastEthernet0/0

service-policy input xiansu110

service-policy output xiansu110

Address: Room110,No.389 Jinwan Road,Shanghai,China

Email: daisy.dai@ccitel.com
service time: 7x24 hour

CCIT ICT PRODUCTS